missing red icons

Got an idea for a new conference area or new forum in an existing conference? How's about that thing that bugs you every time you use the forum? Tell us about it here!

Re: missing red icons

Postby rawheels » Mon Dec 19, 2011 1:34 pm

Doug,

Did you ever have a chance to look into adding a button/setting that would allow us to stay logged on to the forums? It isn't like there are a ton of messages all the time on the forum, but it is still inconvenient to have to log on every time.
User avatar
rawheels
 
Posts: 58
Joined: Thu Aug 12, 2010 1:40 pm
Location: Westfield, IN

Re: missing red icons

Postby rawheels » Sat Jul 07, 2012 11:10 am

Would still like to have some sort of auto-login option, if possible.
User avatar
rawheels
 
Posts: 58
Joined: Thu Aug 12, 2010 1:40 pm
Location: Westfield, IN

Re: missing red icons

Postby dougm » Sat Jul 07, 2012 4:51 pm

The more recent web browsers off that feature. I'm frequently prompted for that on various boards I frequent. Are you seeing that option?
Doug
Building Hatz Classic s/n 093 & Rotec R3600
Hatz Webmaster
User avatar
dougm
 
Posts: 469
Joined: Wed Mar 17, 2010 2:39 pm
Location: Douglas, MA

Re: missing red icons

Postby rawheels » Sat Jul 07, 2012 5:46 pm

I have the option for windows to store my passwords, and to auto-fill the boxes when I start typing, but I have to go through the log-in process each time I follow an e-mail link. On every other forum that I can think of, as well as most websites, the website somehow automatically logs me in and bypasses the login screen (as long as I don't log out before leaving). In fact, the only websites that I can think of that require a log in at every visit are this one and banking websites. I'm guessing it is an auto log-in PHP/cookie that is missing?
User avatar
rawheels
 
Posts: 58
Joined: Thu Aug 12, 2010 1:40 pm
Location: Westfield, IN

Re: missing red icons

Postby hatzadmin » Sat Jul 07, 2012 7:09 pm

Just made a change. See if it works now.
Doug
Hatz Webmaster
hatzadmin
Site Admin
 
Posts: 55
Joined: Fri Mar 05, 2010 1:18 pm

Re: missing red icons

Postby rawheels » Sat Jul 07, 2012 9:33 pm

Yes, that seems to work great. Thanks Doug!
User avatar
rawheels
 
Posts: 58
Joined: Thu Aug 12, 2010 1:40 pm
Location: Westfield, IN

Previous

Return to Ideas, Squawks, and Compliments

Who is online

Users browsing this forum: No registered users and 1 guest